• Re: strange error

    From Digital Man@VERT to Lord Time on Wednesday, February 13, 2019 23:50:38
    Re: Re: strange error
    By: Lord Time to Digital Man on Tue Feb 12 2019 07:15 pm

    Re: strange error
    By: Lord Time to Digital Man on Tue Feb 12 2019 01:36 pm

    using sbbs for windows, build date 2/12/19
    I put the new build date in and about 30 or so mins later it went down (mind you I was working on something else on top of it and when I took it down, what I was working on, I notice sbbs was down so I bring it back up and a few sec. later it went back down, no idea what if any was going on or error, did it a few times and then I went back to the last good build I had and put it in

    When it "goes back down", can you get a Windows crash report?

    nope :(

    Or any kind of
    dialog? Or log entries of last activity? Something?

    nope

    Without more details, it's really not helpful. :-(

    I know, it was sort-of to let you something happen

    I did have a bug sighting that might be what you saw. Mine occurred while importing QWK/REP packets. Fixed now.

    digital man

    Synchronet/BBS Terminology Definition #24:
    DTE = Data Terminal Equipment
    Norco, CA WX: 50.3F, 96.0% humidity, 0 mph SW wind, 0.40 inches rain/24hrs

    ---
    Synchronet Vertrauen Home of Synchronet [vert/cvs/bbs].synchro.net
  • From Lord Time@VERT/TIME to Digital Man on Sunday, February 17, 2019 12:29:05
    using sbbs for windows, build date 2/12/19
    I put the new build date in and about 30 or so mins later it went down (mind you I was working on something else on top of it and when I took it down, what I was working on, I notice sbbs was down so I bring it back up and a few sec. later it went back down, no idea what if any was going on or error, did it a few times and then I went back to the last good build I had and put it in

    When it "goes back down", can you get a Windows crash report?

    nope :(

    Or any kind of
    dialog? Or log entries of last activity? Something?

    nope

    Without more details, it's really not helpful. :-(

    I know, it was sort-of to let you something happen

    I did have a bug sighting that might be what you saw. Mine occurred while importing QWK/REP packets. Fixed now.

    ok, will let you know when I update my win. sbbs later today


    ---

    Rob Starr
    Lord Time SysOp of
    Time Warp of the Future BBS
    Telnet://Time.Synchro.Net:24
    ICQ # 11868133 or # 70398519 Jabber : lordtime2000@gmail.com
    Astra : lord_time
    X-Box : Lord Time 2000 Skype : lordtime@tds.net
    ---
    Synchronet Time Warp of the Future BBS - Home of League 10 IBBS Games