• Empty messages?

    From Nightfox@1:103/705 to Digital Man on Friday, August 23, 2019 23:11:18
    Hi DM,

    Yesterday I updated to the latest daily build (August 22), and I went ahead and
    disabled the "Include Kludge Lines" for my QWK host settings for Vertrauen. Now, some people are saying they've started seeing blank messages from me. It seems intermittent though. echicken said he has seen some blank messages from me but was able to reply to one of my messages from earlier tonight and quoted my message. I'm wondering if there's anything in the recent builds that might be causing that, or if it might be something else?

    I've also posted messages on FSXNet, but nobody there seems to have complained yet. So I'm wondering if it's something specific to QWK or Dove-Net.

    Nightfox

    ---
    Synchronet Digital Distortion: digitaldistortionbbs.com
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From Digital Man@1:103/705 to Nightfox on Friday, August 23, 2019 23:50:33
    Re: Empty messages?
    By: Nightfox to Digital Man on Fri Aug 23 2019 11:11 pm

    Hi DM,

    Yesterday I updated to the latest daily build (August 22), and I went ahead and disabled the "Include Kludge Lines" for my QWK host settings for Vertrauen.

    And yet, I saw kludge lines in some of the message from you today. Weird.

    Now, some people are saying they've started seeing blank messages
    from me. It seems intermittent though. echicken said he has seen some blank messages from me but was able to reply to one of my messages from earlier tonight and quoted my message. I'm wondering if there's anything in the recent builds that might be causing that, or if it might be something else?

    Not that I know of. I haven't seen any blank messages here on Vertrauen. You can always logon and check here to see how your messages were received and are viewed here. That'd be a good sanity-check.

    digital man

    Synchronet/BBS Terminology Definition #20:
    DOS = Disk Operating System (as in PC-DOS and MS-DOS)
    Norco, CA WX: 67.5F, 79.0% humidity, 3 mph ESE wind, 0.00 inches rain/24hrs --- SBBSecho 3.09-Linux
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From HusTler@1:103/705 to nightfox on Saturday, August 24, 2019 09:06:00
    Re: Empty messages?
    By: Digital Man to Nightfox on Fri Aug 23 2019 11:50 pm

    Yesterday I updated to the latest daily build (August 22), and I went ahead and disabled the "Include Kludge Lines" for my QWK host settings for Vertrauen.
    Now, some people are saying they've started seeing blank messages
    from me. It seems intermittent though. echicken said he has seen some blank messages from me but was able to reply to one of my messages from

    I'm seeing blank messages but I thought it was just me.

    ---
    Synchronet Havens BBS havens.synchro.net
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From Mike Powell@1:103/705 to DIGITAL MAN on Saturday, August 24, 2019 10:49:00
    And yet, I saw kludge lines in some of the message from you today. Weird.

    The blank messages I am seeing from him have kludges and nothing else. Not even an origin line.

    ---
    SLMR 2.1a sophisticated, adj. deprived of its native simplicity.
    Synchronet CAPCITY2 * capcity2.synchro.net * Telnet/SSH:2022/Rlogin/HTTP
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From Nightfox@1:103/705 to Digital Man on Saturday, August 24, 2019 10:49:13
    Re: Empty messages?
    By: Digital Man to Nightfox on Fri Aug 23 2019 11:50 pm

    Yesterday I updated to the latest daily build (August 22), and I went
    ahead and disabled the "Include Kludge Lines" for my QWK host settings
    for Vertrauen.

    And yet, I saw kludge lines in some of the message from you today. Weird.

    Interesting.. Maybe there's a bug somewhere?

    Now, some people are saying they've started seeing blank messages
    from me. It seems intermittent though. echicken said he has seen
    some blank messages from me but was able to reply to one of my
    messages from earlier tonight and quoted my message. I'm wondering if
    there's anything in the recent builds that might be causing that, or
    if it might be something else?

    Not that I know of. I haven't seen any blank messages here on Vertrauen. You can always logon and check here to see how your messages were received and are viewed here. That'd be a good sanity-check.

    Yeah, it seems some others are getting my messages, so I'm sure they're going through on Vertrauen. Several people said they started seeing blank messages from me in the last couple days though. I'm not sure where the problem might be.

    Nightfox

    ---
    Synchronet Digital Distortion: digitaldistortionbbs.com
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)