• User editor error

    From Lupine Furmen@1:103/705 to All on Thursday, September 05, 2019 09:14:36
    Ok, having an issue here. When I try to edit a new user and save the new info I get the following error: "Cannot open file e:\sbbs\data\user/user.dat

    I'm running on Win 10.

    Help/Advise greatly appreciated.


    -Dallas Vinson
    Furmens Follies - telnet: loybbs.net:23
    Before the Web - telnet: loybbs.net:23232
    Legends of Yesteryear - telnet: loybbs.net:23322

    ---
    Synchronet Furmens Folly - loybbs.net
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From Digital Man@1:103/705 to Lupine Furmen on Thursday, September 05, 2019 13:26:13
    Re: User editor error
    By: Lupine Furmen to All on Thu Sep 05 2019 09:14 am

    Ok, having an issue here. When I try to edit a new user and save the new info I get the following error: "Cannot open file e:\sbbs\data\user/user.dat

    I'm running on Win 10.

    Help/Advise greatly appreciated.

    This sounds like a problem that was fixe earlier this year. http://cvs.synchro.net/cgi-bin/viewcvs.cgi/src/sbbs3/useredit/MainFormUnit.pas? view=log

    So either upgrade to the latest dev-build or just get/update that program (useredit.exe) from sbbs_dev.zip:
    http://wiki.synchro.net/install:dev

    digital man

    This Is Spinal Tap quote #3:
    How much more black could this be? and the answer is none. None more black. Norco, CA WX: 94.5F, 37.0% humidity, 10 mph NE wind, 0.00 inches rain/24hrs --- SBBSecho 3.09-Linux
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From Lupine Furmen@1:103/705 to Digital Man on Thursday, September 05, 2019 17:41:32
    Re: User editor error
    By: Digital Man to Lupine Furmen on Thu Sep 05 2019 13:26:13


    This sounds like a problem that was fixe earlier this year. http://cvs.synch ro.net/cgi-bin/viewcvs.cgi/src/sbbs3/useredit/MainFormUnit.pas?view=log

    So either upgrade to the latest dev-build or just get/update that program (useredit.exe) from sbbs_dev.zip:
    http://wiki.synchro.net/install:dev

    Thanks DM, I thought I had downloaded the latest instal package, but getting the dev zip fixed the issue.



    -Dallas Vinson
    Furmens Follies - telnet: loybbs.net:23
    Before the Web - telnet: loybbs.net:23232
    Legends of Yesteryear - telnet: loybbs.net:23322

    ---
    Synchronet Furmens Folly - loybbs.net
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)