• Lord(.js) for linux

    From Charles Stephenson@1:226/17 to All on Thursday, April 23, 2020 17:53:02
    All,

    I've gotten one of my 'few' issues fixed, now off to another problem!

    I've been trying to figure out why LORD won't load. It gives me a 'can't connect' error just after the opening screen then it exits. Is there a server I can/or have to connect to to get it to work?

    If so where should I put it?

    Thanks
    --- SBBSecho 3.10-Linux
    * Origin: The New Frontier ][ BBS [frontierbbs.net:23] - OH (1:226/17)
  • From Digital Man@1:103/705 to Charles Stephenson on Thursday, April 23, 2020 16:21:03
    Re: Lord(.js) for linux
    By: Charles Stephenson to All on Thu Apr 23 2020 05:53 pm

    All,

    I've gotten one of my 'few' issues fixed, now off to another problem!

    I've been trying to figure out why LORD won't load. It gives me a 'can't connect' error just after the opening screen then it exits. Is there a server I can/or have to connect to to get it to work?

    If so where should I put it?

    lord.js does not require a server. My guess is that you have changed something in your lord.ini file. How is yours different from the stock file in CVS? http://cvs.synchro.net/cgi-bin/viewcvs.cgi/xtrn/lord/lord.ini?view=log

    digital man

    Synchronet/BBS Terminology Definition #5:
    BBS = Bulletin Board System
    Norco, CA WX: 87.6F, 34.0% humidity, 11 mph E wind, 0.00 inches rain/24hrs
    --- SBBSecho 3.10-Linux
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)