• Fidonet areas

    From Rick Smith@1:105/81 to All on Saturday, January 21, 2023 08:55:18
    Hello All!

    While trying to trouble shoot my sbbs because a user stated they could only see 7 subs in my fidonet area, I logged on to check and when I select fidonet I just get a perpetual "loading ...." and then it just hangs there. I know within the last week I have been on there and it was ok.

    I have restarted the bbs, the server etc

    Anything else to try or hint where I may look?

    Regards,

    Rick

    ... If you can't read, maybe BBSing is not for you!
    --- GoldED+/LNX 1.1.5-b20220504
    * Origin: Awesome Net- Oregon FTN Hub - www.awesomenet.us (1:105/81)
  • From Digital Man@1:103/705 to Rick Smith on Saturday, January 21, 2023 11:32:17
    Re: Fidonet areas
    By: Rick Smith to All on Sat Jan 21 2023 08:55 am

    Hello All!

    While trying to trouble shoot my sbbs because a user stated they could only see 7 subs in my fidonet area, I logged on to check and when I select fidonet I just get a perpetual "loading ...." and then it just hangs there. I know within the last week I have been on there and it was ok.

    I have restarted the bbs, the server etc

    Anything else to try or hint where I may look?

    You "select fidonet" where exactly? It sounds like you're using a custom message reader maybe? I don't recoginize this "loading ...." messages, mayve if you used my msglist module? If you are using my msglist module, maybe try disabling that.
    --
    digital man (rob)

    Synchronet/BBS Terminology Definition #84:
    TLS = Transport Layer Security (successor to SSL)
    Norco, CA WX: 49.4F, 35.0% humidity, 0 mph ENE wind, 0.00 inches rain/24hrs --- SBBSecho 3.20-Linux
    * Origin: Vertrauen - [vert/cvs/bbs].synchro.net (1:103/705)
  • From Rick Smith@1:105/10 to Digital Man on Saturday, January 21, 2023 17:06:16
    Greetings Digital!

    Saturday January 21 2023 11:32, you wrote to me about an urgent matter!:

    * Forwarded from area 'SYNC_SYSOPS'
    Re: Fidonet areas
    By: Rick Smith to All on Sat Jan 21 2023 08:55 am

    Hello All!

    While trying to trouble shoot my sbbs because a user stated they
    could only see 7 subs in my fidonet area, I logged on to check and
    when I select fidonet I just get a perpetual "loading ...." and
    then it just hangs there. I know within the last week I have been
    on there and it was ok.

    I have restarted the bbs, the server etc

    Anything else to try or hint where I may look?

    You "select fidonet" where exactly? It sounds like you're using a
    custom message reader maybe? I don't recoginize this "loading ...." messages, mayve if you used my msglist module? If you are using my
    msglist module, maybe try disabling that.

    Yeah I am using a custom one but I believe its from Eric.. It has been working all this time until just last week. Its when at main menu and I hit "J" for jump to area, I think? then there is the list of my groups dovenet local sportsnet and fidonet, the rest of them work from that menu its only fidonet that hangs it up.

    A user told me he can see fidonet areas but can open them he gets the loading... Maybe something wrong with fidonet msgbase? I did notice today when I was going through them all of them were set to sysop acccess (probably always was I just didnt notice) but I could not use the clone to remove access restrictions I had to manually change each one. Maybe thats not how that works I do not know. Anyhow thanks for thinking about it, I just find it curious its only fidonet affected.

    ----
    Regards,


    Rick Smith (Nitro)

    ... Taglines: the <real< reason for BBSing.
    --- GoldED+/LNX 1.1.5-b20220504
    * Origin: ----> Abacus BBS! --->>>>bbs.abon.us:2323 (1:105/10)